Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mozilla Firefox Problem


  • Please log in to reply

#1
thadeus_d3

thadeus_d3

    Member

  • Member
  • PipPip
  • 23 posts
Sorry if this question has been posted before, but I've searched around and could not find any topics that related. Anyways, I have Mozilla Firefox 1.07 (Windows XP) and when I try to access certain sites, I receive an error that states 'This Document Contains no Data.' Its very frustrating because if I hit the reload button (often up to 10x), the page finally displays. Any help is appreciated.
  • 0

Advertisements


#2
Ryan

Ryan

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,867 posts
I get that too sometimes, but don't know how to fix it.

You should update though. Version 1.5.0.4 was released a few days ago, and contains a bunch of updates, some of them relating to security.

1.0.7 does not see any updates with regards to 1.5.0.4, so you will have to visit the firefox page at http://www.getfirefox.com to download the latest version.

-Ryan

Edited by rmurphy, 03 June 2006 - 01:02 PM.

  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
And...if you have been using that version of Firefox for any length of time, I would suggest visiting the Malware Section of this forum and running through the Guidelines posted as a safety precaution.

Ron
  • 0

#4
thadeus_d3

thadeus_d3

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Hi All...I've updated firefox and followed these steps (found on another website) and it reduced the problem and it may have gotten rid of it!

a. Type about:config in the location bar
b. Look for the line browser.xul.error_pages.enabled
c. Change its value to true

Thanks, all!
  • 0

#5
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
For those who like to customize their Firefox even more, check out the Configuring and Customizing at Mozilla.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP