Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB 2.0 not working


  • Please log in to reply

#1
pompanoguy

pompanoguy

    Member

  • Member
  • PipPip
  • 99 posts
I have an asis p4p800e motherboard. It is equiped with usb 2.0, however, they will not power up to high speed. I keep getting a message that says "you have plugged a high speed device etc etc"
How can I get my USB to get up to the high speed? Thanks
  • 0

Advertisements


#2
troppo

troppo

    Member

  • Member
  • PipPipPip
  • 582 posts
did you install the usb 2.0 drivers of the motherboards cd?

USB 2.0 needs a driver to have it run at 2.0 not 1.1
what os are you running?

you can download the USB 2.0 driver from here but it says that it is for 2000/ME
http://support.asus....SLanguage=en-us

the best thing to do would be to look for the motherboard cd and install the drivers from there
goodluck,
troppo
  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Full USB 2 functionality was included with Windows SP1 as standard, although it was possible to install an update separately before this service pack.

Some BIOSes have an option so far as USB goes: High speed and Full Speed. The majority are set for High Speed by default, which is USB 1.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP