Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer acting funky


  • Please log in to reply

#1
FuM

FuM

    Member

  • Member
  • PipPipPip
  • 274 posts
Well lately my computer has been having weird problems out of no where sometimes my computer gets a horrible lagg spike that just freezes the computer and the only way to fix it is to restart like 5 times. Also my internet has been going out and loosing packets but when i run test i find that everything is fine and on thursday 2 techs from comcast came and said that theres nothing wrong with my modem or internet. Also ive noticed it takes so long now for me to load up games when before i use to load in like 2-3 seconds its taking me around 30-50 seconds. I have also noticed it takes so much longer for my windows to load up now and for the programs to run when i restart.

:whistling: :blink: :help: :) :woot: :woot:
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
I think it is a good idea to start with some cleanup. Use the tools at http://www.geekstogo..._Log-t2852.html to clean up and also scan for any malware. If you should find that you do have malware and you can't clean it up on your own, post a hijack this log in the malware forum.
  • 0

#3
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
I did already :whistling: thx i clean my system with spybot adaware and kaspersky 6.0 daily
  • 0

#4
BlackPandemic

BlackPandemic

    Member

  • Member
  • PipPipPip
  • 678 posts
The load times have me wondering if it's your RAM. How much of your 2 gigs is being utilized?
  • 0

#5
FuM

FuM

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 274 posts
around 10 percent
  • 0

#6
whity26

whity26

    Member

  • Member
  • PipPip
  • 12 posts
did you run these scans in safe mode with system restore off?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP