Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Won't wake up.


  • Please log in to reply

#1
Ailiniel

Ailiniel

    New Member

  • Member
  • Pip
  • 9 posts
Whenever I make the computer go to sleep or hibernate, I can't get it to wake back up again. Moving the mouse or hitting the keyboards won't work anymore so I have to hit the power off button to restart the computer. Can someone please tell me how to fix this?? I use Windows Me.

Edited by Ailiniel, 04 June 2006 - 12:31 PM.

  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
my old Win ME puter was doing that when i had both power management turned on in the BIOS and in windows. I got into the bios ( delete key at startup on my puter)and disabled the power management there. By using just the windows PM the computer quit locking in sleep mode. This may be your problem. You might just set all the windows PM settings to never and see if that fixes the problem. This lets the bios control the power management. On my computer this did not work so i turned PM off in the bios.

SRX660
  • 0

#3
Ailiniel

Ailiniel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I just tried putting the computer to sleep but only the moniter will go to sleep mode for only a second and then it wakes back up again.
  • 0

#4
deb306

deb306

    Member

  • Member
  • PipPip
  • 60 posts
[b]
Hello Ailiniel

You should never let your puter go to sleep, I was told that when I fist purchased my PC back in 2000, because of that very problem your having. The person that told you to change your settings in the Control Panel under Power Option to NEVER hibernate across the board.
[/b]

  • 0

#5
Ailiniel

Ailiniel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Ok thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP