Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Network...Router working fine


  • Please log in to reply

#1
42jeff

42jeff

    New Member

  • Member
  • Pip
  • 1 posts
Okay I consider myself more computer savvy than your average Joe so getting stumped enough to finally ask for help really hurts... :whistling:

So here's the situation. Three computers. One hooked to my BelkinG by cable, the other two by wireless.
I had to reformat the desktop/hardwired one due to a "minor overtweaking of the registry" and now I cannot get anything to connect to it.

The laptop and other desktop see each other fine through the router...file sharing and all work fine.
I have created and recreated and recreated the home network in vain.

I am however getting internet through the router and the router setup page dealymabob sees all three computers just fine.

And something else I just tried that brought some interesting results. I pinged all three IPs showing on the router setup dealy, and I cannot ping myself, I cannot ping the laptop, but the other desktop I can ping fine...but still cannot connect to it.

I'm getting a maragarita....anybody else like one?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP