Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't get home LAN to work


  • Please log in to reply

#1
lucky03u25

lucky03u25

    New Member

  • Member
  • Pip
  • 9 posts
Hi All. Boy do I need help. I just set up a Linksys router with our cable modem and did everything that was in the instructions, there are 3 computers attached to it and the internet is not working on any of them. At first only one was not working properly but now none of the computers have internet capability. I cannot figure out what is wrong and when you check the status 2 of the computers are sending packets at a high rate but receiving none. The other (the host) is not sending or receiving more than about 10 at a time. I appreciate all your help.
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Heres a good read on how to set up the network.

http://www.pcnineone...o/hmnetwk3.html

This sounds like you dont have the workgroup name the same on all the computers.

You also might read this on networking win 95-98-ME.

http://www.windowsne..._helmig/faq.htm

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP