Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Lag Spikes

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello and hi, this is my first post here. Well I've got some questions I hope I can get answered here.

I recently bought a Belkin Wireless G Plus MIMO Router so my brother and cousins can share my internet.

We all play MMORPG's so after I got the router running we tried playing for a bit worked fine, then lag spiek kept on hitting us, surfing the web or not we had the lag spikes and not just once in awhile but once every 5-10 minutes with the lag spikes lasting way past 10 secs. All the computers we tried using wireless and ethernet same issue.

So we tried calling comcast. They said the modem is workign 100% and they couldnt find anything wrong with it.

My uncle who uses the same router doesnt experience this kind of problem. anyone know whats going on?
Any help would greatly be appreciated thanks.

My modem: Motorola SB5120
Cable Provider: Comcast.
  • 0





  • Member
  • PipPipPip
  • 121 posts
Try reseting The Router, then run the network wiz again(if using it)and see what happens.

That's the only thing i can think of!

Edited by Listerofsmeg, 10 June 2006 - 02:12 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP