Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

belkin high speed wireless G router help!


  • Please log in to reply

#16
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
ok i have put th stick back in and reinstalled it. i now have a icon on the desktop and an icon on the toolbar bottom right corner. which i didnt have before

Edited by maree1604, 12 June 2006 - 05:10 AM.

  • 0

Advertisements


#17
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
Ok Good we are getting some where. Click on the icon in the toolbar. did it say found wireless networks.
  • 0

#18
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
If it says found wireless networks. you should see your router. Click on that disconnect the cat5 cable from your router. Once you get connected you should be wireless or if you have more problems post back.
  • 0

#19
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
i clicked on the icon and a table came up called wireless LAN configuration tool plus.
Also says availabe network wireless. strength 93%
  • 0

#20
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
You should see something like show me available wireless networks or connect to available networks. Then you will see something like belkin router or maybe a belkin then model number. Click on that. Then disconnect the cat 5 cable.

Edited by Hawaiantom, 12 June 2006 - 05:21 AM.

  • 0

#21
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
OMG i need a punchbag lol

i went to start>connect to>show all connections>view available connections

then it says Windows cannot configure this wireless connection.

im so confused
  • 0

#22
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
Ok the reason it says that is windows is not configured to handel the wireless. you need to click on the icon that. Popped up when you inserted the stick. The one in the system tray. where it said "availabe network wireless. strength 93%" There should be something connect to available wireless network or something along those lines. you need to use the program that came with the card not windows. We have to get the stick connected to the router first.

Side note: Will be back in about 10hours 2am here need sleep.
  • 0

#23
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
lol ok. how do i show you my screen? i know i press 'print screen' but how do i get the picture up?
  • 0

#24
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
i have just turned my computer on now and a speech bubble coming from the wireless LAN icon at the bottom said no connectivity so i clicked on it and i clicked repair, so it started repairing then it stopped and said unable to find new IP address please contact your network manager.
  • 0

#25
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
Ok,

Turn off windows firewall! Do you have any other machines that are connected to the router? Please give me make and model of router. If you have anyother machines connected to the router please run the setup disk that came with the router on those machines. If you dont have any other machines run the disk on your laptop.
  • 0

Advertisements


#26
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
no i just have the computer i am using now connected to the router. how do i turn off firewall?
  • 0

#27
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
Now that we have your wireless card working. I dont know that much about belkin routers. Do you have the make and model so I can get a copy of the manuel? How to turn off the firewall is simple go to control panel click on windows firewall click off. click apply. Once i have a copy of the manuel I can help you further. Have you put the cd that came with the router into your computer? It should have step by step instructions for you to setup the router and to get so that it will let you connect wirelessly.
  • 0

#28
maree1604

maree1604

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Yeh i put the cd from my router in ages ago. the router works ok because i am using it now. the only paperwork i got with the router was how to put the disk in and hwat the disk will ask for! the model number is f5d7231-4
  • 0

#29
Hawaiantom

Hawaiantom

    Member

  • Member
  • PipPip
  • 98 posts
Hi,

Sorry Crazy hours at work. Please go here. Here

Click on need help setting up my router. Follow all the instructions. That should do it for you. If not please tell me and we can move in a different direction.

Tom :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP