Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows login help


  • Please log in to reply

#1
ajcool123

ajcool123

    Member

  • Member
  • PipPipPip
  • 159 posts
Alright so this seems like a simple problem but I cannot figure it out. So after my computer is idle for awhile it leaves the desktop and goes back to the login where it has my name and the little picture that you have to click to get back to the desktop. However I am the only user of this computer so I want XP to just stay on the desktop and not go to that screen after being idle.

How is this done?

Thanks!! :whistling:
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Right click the desktop, click properties, screensaver, power, advanced to look for a tick in prompt for password when computer resumes from standby

Click apply if you change anything
  • 0

#3
ajcool123

ajcool123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
great thanks i will give that a go! :whistling:
  • 0

#4
ajcool123

ajcool123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
hey man alright that did not work. it is still doing the same thing where it goes to the windows login screen. it doesn't ask me for a password or anything, just says click on the picture to get back to the desktop.
  • 0

#5
ajcool123

ajcool123

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
no worries i solved it myself heh

under the screen saver tab you just have to uncheck "on resume, display Welcome screen"

simple!

:whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP