Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Uninstall problems


  • Please log in to reply

#1
Dark_Side

Dark_Side

    Member

  • Member
  • PipPipPip
  • 303 posts
Hello everyone,

I've been having trouble uninstalling a program for quite some time now. I get several error messages when attempting to remove it. I normally use the "Add/Remove Programs" feature. Here are the error messages I get:
  • "Internal Error! Failed to copy emos.ini, aborting setup!"
  • "String INTERNAL_ERROR_COPY_EMOSINI was not found in string table."
  • "INTERNAL_ERROR_COPY_EMOSINI"
If anyone can help, please do, as I really need it.

Thanks in advance,
DS
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
re-install the program to recreate the uninstall script, then try add/remove again.

A lot of disk cleaning programs inadvertantly remove these uninstall scripts
  • 0

#3
Dark_Side

Dark_Side

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 303 posts
Thanks for replying gerryf, but it didn't do any good. It still gives me the same errors.

DS
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you have an EMOSINI folder in programme files, can you left click it, click move, move to My Documents

Click start then run, type prefetch then press enter, click edit, select all, right click any file, click delete, confirm and reboot
  • 0

#5
Dark_Side

Dark_Side

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 303 posts
Thanks for replying Keith,

I did as you told me. I deleted all the files in PREFETCH. It still gives me the errors.

There is no EmosIni folder in Program files.

DS
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Run through this, have you got a link for the site the programme is downloaded from

Prefetch is clickable for more information

Click start then run, type prefetch then press enter, click edit then select all, (all files will highlight), right click any file, click delete, confirm

Click start then all programmes, accessories, system tools to run disc clean up

Reboot

Click start then all programmes, accessories, system tools to run defragmenter

Download, install and run
Tune Up 2006 Trial

Run Tune Up disc clean up

Run Tune Up registry clean up

Disable the anti virus programme then click Optimize and Improve to run Reg Defrag, the screen will lose colour during the process which can take a few minutes and then needs a reboot

Check the anti virus programme is running

Those will have cleared the drive of obsolete software errors

These are suggestions for making the most of the free trial

Click optimize and improve then system optimizer to optimize the computer, select computer with an internet connection from the drop down menu, this also requires a reboot

After the reboot, click optimize then system optimizer to accelerate downloads, select the speed just above your actual connection speed, this requires a reboot.

After the reboot, click optimize then system optimizer to run system advisor

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP