Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Media Player Issues?


  • Please log in to reply

#1
tominnc06

tominnc06

    Member

  • Member
  • PipPip
  • 30 posts
I've re-installed MS Media Player 10 a couple times after this started, and scanned the current geekstogo.com posts for the same problem. The problem started after I'd been through a series of geekstogo steps (thanks, lovethepirk) to remove Falcon spyware. Videos from some (not all) sites end up "garbled" when I attempt to play them, i.e., multi-colored static lines, although the audio comes through fine (example: MSNBC videos). I thought I'd found an answer in one of the posts regarding codecs, and downloaded/installed http://www.free-code...A_Extractor.htm. It didn't work.
  • 0

Advertisements


#2
Mr. Green

Mr. Green

    Member

  • Member
  • PipPipPip
  • 135 posts
Some websites require you to have a specific plug-in to view the materials at there site. The problem is alot of sites use these plug-ins and have spyware attached. So by deleting the spyware you might have deleted the plug-in

Edited by Mr. Green, 14 June 2006 - 04:50 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP