Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Error 12 with Asus 9250

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi there! I am quite lost and unsure what to do.

I have an eMachine (yes, I know...no flames please)
running XP Pro
AMD Athlon 2400+

I got an Asus video card

ATI A9250 AGP 8x
256 MB DDR
Dual VGA
(there are also drivers included for PCI express)

Now here comes the problem. Windows installed the card alright, and I installed the drivers that came with it, kept getting an error upon starting Windows that the drivers were not installed and/or not working properly. When going to the device manager, it says I have a code 12, which is "there are not enough resources for this device. Please disable another device on this system"

I thought maybe it was a driver thing, I dled the most recent drivers from Asus which are only a couple months old. Still no help. I made sure that there were no remaining drivers from my previous card which was an Asus GeForce 4 MX 32MB.

Now I have two tech guys, one on each shoulder telling me different things about what is wrong.
One is saying update or flash the bios and the other saying that isnt what is wrong but my computer for some reason is trying to read it as a PCI card and it's causing some type of conflict. Me being just the non-computer savvy girl I am have no clue what to think or which advice to take, or if neither or both are right.

I did check in my bios to ensure that it was setup as AGP and not PCI and I couldnt even find the option for it. I did read an article earlier here: http://www.tweak3d.n.../aperture-size/ that prompted me to reconfigure my AGP Aperture settings, and upon doing that, still nothing.

Do you have any clue what I can do to alleviate this problem and just get my card working? Any help that is offered would be appreciated. I could also get you a version of my bios if you could just tell me how to check it. (See, I told you, not a very bright girl when it comes to computer hardware!) :whistling:

Thanks so much,


Edited by MySynful, 12 June 2006 - 07:21 PM.

  • 0




    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. I looked at the troubleshooting info on the asus web page, not much help there. M$ search on error 12 gets more than 200 hits! (I think the key word "error" caused that!!!). The article you posted was interesting and according to their conclusions, minimum setting of agp apature is 16 and max would be 256 with no guarantee it would work. They suggested setting to 128. What did you set this to?

I would agree that since your bios has no pci graphics option, you can rule out your tech guys suspected cause. You apparently have only AGP and the AGP card you had before was working. It may be a driver issue and I have some suggestions to address that. You said you cleaned out the previous driver. Did you use Driver Cleaner to do that? If not, try this. First, go to http://www.drivercleaner.net/ and get Driver Cleaner (it is free). Make sure you have the current video driver available to install when this process is complete. Boot into save mode and run Driver Cleaner TWICE, each time deleting all that it finds. Then re-boot and install the current driver.

If you have a manual for this graphics card, take a look at and see what it has to say about error12. Also check for information about any default settings. I recently upgraded from an asus 128 mb card to nVidia 256, when I booted I had a video display but could not play any video in any media player. I worked my way through troubleshooting and found that the card settings had the graphics accelerator maxed out. When I set it to default no acceleration it worked fine. Now silly me, I would have thought the card would come up at default and allow me to push it to max if I wanted to but instead, it was the other way around.

Edited by austin_o, 13 June 2006 - 07:07 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP