Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cd writer problems


  • Please log in to reply

#1
confuseduk

confuseduk

    New Member

  • Member
  • Pip
  • 1 posts
hi
not used a forum before so please bear with me if I have this all wrong or makes no sence..


My cd writer which is a sony cd-rw crx830e seems to only write at 4x speed this has only happened since my computer became infected with several trojans I have used avg , adware , and spybot to get rid of these items (i think) are these problems realted
and what speed should my cdwriter be able to write at as my audio cd will not seem to play anymore on a normal cd player .

the trojan was look2me and seemed to copy a new msconfiq file and tskmanger file to my start up menus i got rid of both of these

could the above just be a driver problem
sorry if these are multiple questions or posted in the wrong place just need help thanks very much
  • 0

Advertisements


#2
WinCrazy

WinCrazy

    Member

  • Member
  • PipPipPip
  • 324 posts
The specs for your drive indicate it should write at up to 24X. What may have happened is that XP may have changed the I/O (input/output) mode to the slower PIO method from the faster DMA. When a severely scratched disc is trying to be read XP may change the transfer mode to help the reading process. However, this causes all subsequent disc acesses to be done slower.

To check the current transfer mode hold the Windows logo key down and press the Pause-Break key. Now click the Device Manager button. Click the plus sign next to the entry IDE ATA/ATAPI controllers. Right-click the Secondary IDE channel and click Properties on the popup. Click the Advanced settings tab. Make sure the Transfer Mode is set to 'DMA if possible'. Restart your system if a new setting was made.

Edited by WinCrazy, 13 June 2006 - 02:20 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP