Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WMP video/music problems


  • Please log in to reply

#1
Nwbaseball7

Nwbaseball7

    New Member

  • Member
  • Pip
  • 1 posts
I've had this problem for quite some time now. When using Windows Media Player, the video/music will skip or speed up very sporadically. I upgraded to WMP10 but that doesn't seem to do anything. I have checked the playback speed settings and they are set at 1.0000. However, I am unable to move the slider on the bar at all.

This problem also occurs when I watch videos online.

Any solution to this problem would be highly appreciated
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
remove any codecs or codec packs you have installed. update your video and sound drivers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP