Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems Opening folders


  • Please log in to reply

#1
MrFrench

MrFrench

    Member

  • Member
  • PipPip
  • 23 posts
hello, i recently changed my windows "Folder" icon to a black version. doing so seems to have somehow change the actions that are performed when you double click on them. instead of opening the folder it starts a search within the folder. i have tried to fix it but have had no luck. help plz asd right clicking all the time is getting boring. Thanks
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi MrFrench...

Click Start, then Run, type regedit and click "Ok".

In the left pane, expand (click +) HKEY_CLASSES_ROOT, then Directory, and click on shell.
In the right pane, what is the value listed for (Default)?

Then, in the left pane, expand Drive and click on shell. In the right pane, what is the value listed for (Default)?

wannabe1
  • 0

#3
MrFrench

MrFrench

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
thanks for such a quick reply, the value for directory was "Find" and the value for Drive was "none".
thanks
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click Start, then Run, type regedit and click "Ok".

In the left pane, expand (click +) HKEY_CLASSES_ROOT, then Directory, and click on shell.

In the right pane, double click on (Default). Type none in the Value Data field and click "Ok". Close Registry Editor.

Reboot and try opening your folder.
  • 0

#5
MrFrench

MrFrench

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
cheers mate, that fixed it
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad to help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP