Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows MSN 8.0 BETA


  • Please log in to reply

#1
HarcoN

HarcoN

    New Member

  • Member
  • Pip
  • 5 posts
Well, most of it is said in the Topic + Description.

I got Windows running with no Service Packs, i halfly know what my problem is, its something with the proxyservers it got worng in IE, or, thats what i have understood so far.

The error message is 80048820
The expanded error code is 8004840f

Found nothing so far that can fix it.
  • 0

Advertisements


#2
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Ok first step is to try and sign in here if this does sign in then let me know.

Edited by CJIS, 15 June 2006 - 02:05 AM.

  • 0

#3
HarcoN

HarcoN

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I can login on the webmessanger.

Still not on my own messanger.
  • 0

#4
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
1. Ok make sure that your date and time is set correctly

2.Adjust the proxy settings in Microsoft Internet Explorer:
a. Start Internet Explorer.
b. On the "Tools" menu, click "Internet Options."
c. Click the "Connections" tab, and then click "LAN Settings."
d. Clear the "Automatically detect settings" check box.
e. Click "OK" two times.

3. Clear the proxy settings in MSN Messenger:
a. Start MSN Messenger 7.5.
b. On the "Tools" menu, click "Options."
c. Click "Connection," and then click "Advanced Settings."
d. Delete the entries under "SOCKS."
e. Click "OK" two times to save the settings.

4. Adjust the Microsoft Internet Explorer security settings:
a. Start Internet Explorer.
b. On the "Tools" menu, click" Internet Options," and then click the "Advanced" tab.
c. In the "Security" section, verify the following settings:
-Clear the "Check for server certificate revocation" check box.
-Select the "Use SSL 2.0" check box.
-Select the "Use SSL 3.0" check box.
d. Click "OK" to close the window.

5. click start then run and type in:
REGSVR32 softpub.dll press enter and wait for message then do the same for all of these:
REGSVR32 wintrust.dll
REGSVR32 initpki.dll
REGSVR32 Rsaenh.dll
REGSVR32 Mssip32.dll
REGSVR32 Cryptdlg.dll
REGSVR32 Dssenh.dll
REGSVR32 Gpkcsp.dll
REGSVR32 Slbcsp.dll
REGSVR32 Sccbase.dll

and then reboot the PC and try MSN.

Edited by CJIS, 15 June 2006 - 02:42 AM.

  • 0

#5
HarcoN

HarcoN

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
sorry, but its still not working :/, when i run the troubleshooting thing or what ever its called, it says it can't get hold of the proxy server or the primary ports.

I have tryed to shut down my Nvidia firewall, my avast anti virus, and all, still doesn't work
  • 0

#6
HarcoN

HarcoN

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
well, all im told by my MSN that the error code doesn't tell me is that its the browser theres something wrong with.
  • 0

#7
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Tools -> Options -> Connections.

Delete all numbers you see on this screen, unless you are using a proxy by your own will.
  • 0

#8
HarcoN

HarcoN

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks, working like a charm :whistling:
  • 0

#9
run1

run1

    New Member

  • Member
  • Pip
  • 1 posts
Hi..I'm sorry for reviving an old thread but i need help here. My windows live msger always worked fine. For the past couple of weeks however,it started showing the error code 80048820,expanded error code 8004840f when i tried signing in.
I have tried every suggestion i can find on the net but nothing works. I think the reason is because while others can sign into webmessenger, I can't. I can surf any other websites just fine, and i can download things just fine too. The only problem is when it comes to messengers. I'd really appreciate some help here.. Thanks! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP