Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computer will only start in Safe Mode


  • Please log in to reply

#1
JRB123

JRB123

    New Member

  • Member
  • Pip
  • 2 posts
I have a Dell Dimension 2400, with Windows XP and yesterday when I stared my computer it would only start in Safe mode.

I do not have the original windows disk.

Back in March I set a system restore date but when I run system restore I get a message telling me there is not a restore date set for this computer.

When I try to select a date to restore the computer to I get a message telling me that the system can not be restored to that point.

I can not get onto the internet, or I would run some of the fixes listed on this website.

Because I am posting this from work it will be after 5:00 ET before I can try any instructions you give me.

I appreciate any help anybody can give to me.

Thank You,
Jeanette :whistling:
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi JRB123...

From the Safe Mode Options screen (tap F8 during bootup), try booting from the "Last known good configuration". Does the machine you are on now AND the problem machine both have floppy drives?

wannabe1
  • 0

#3
JRB123

JRB123

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hello Wannabe1, thank you for your reply!

Neither computer has a floppy drive.

I will try your instructions below and I will let you know what happens.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try this first. From Safe Mode, click Start, then Run, type cmd and click "Ok". At the prompt in the Command window, type chkdsk /r and press "Enter". If told the drive is busy, type Y and press "Enter" to run it on the next boot. Reboot.

This is a pretty long procedure...be patient.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP