Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Windows Installer 3.1


  • Please log in to reply

#1
Rickles

Rickles

    Member

  • Member
  • PipPipPip
  • 481 posts
Hi,

I am having trouble with Windows update Microsoft Windows Installer 3.1.

I noticed the icon in the taskbar near the clock and when I clicked on it I received the notice that I had an update to load.

However the update failed, even after rebooting, and I get the error message:


[attachment=9045:attachment]

The icon is still in the taskbar after trying twice to load the update and I downloaded the update from two different sources and it still would not load.

Can you assist?

Regards

Edited by Rickles, 16 June 2006 - 05:48 AM.

  • 0

Advertisements


#2
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Did you prevent anything from loading with msconfig or services.msc?

WinXP needs the service for cryptologics in it's personal installation.
It also needs the Windows Installer to install the new version.

So check if you (or a friend/family member/shopkeeper) disabled anything in msconfig or services.msc.

Start -> Run -> msconfig -> Services/Startup
Start -> Run -> services.msc

Whatever you enable in Services.msc DO NOT enable the Messenger service. This has NOTHING to do with either Windows Messenger OR MSN Messenger. It's a build-in piece of annoyance made by M$ to display advertisements and other crap right on your screen without warning.

I hope this helped you a bit.
  • 0

#3
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
In the Start -> Run -> msconfig -> Services/Startup

in Services= NOD32 Kernel Service is the only unchecked one



and in Start -> Run -> services.msc


Windows Installer Adds, modi [Blank] Manual Local System


Regards.. :whistling:
  • 0

#4
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Either, I understand that sentence wrong, or there is something messed up in your system.

Could you give me a screenshot of that part you just talked about?

About that NOD32, maybe there is a service running that asks attention of NOD32. Because it's disabled it can't run and therefore it prevents WinInstaller3.1 from being installed.

I'd suggest to enable NOD32, reboot and then try again.
  • 0

#5
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Ok I did that but no change and same error message.



[attachment=9047:attachment]
  • 0

#6
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
For Windows Installer, put Manual on Automatic.
  • 0

#7
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi,

I did that and attached photo.


[attachment=9059:attachment]


Windows then did an update and no problems!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP