Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet wont work on new PC


  • Please log in to reply

#1
tommo85

tommo85

    New Member

  • Member
  • Pip
  • 1 posts
Hello, I'm probably doing something very basic wrong but I've been at work on this for over an hour and haven't gotten anywhere.
I have just got a new desktop (Windows XP etc etc) and thought getting it on the net would be as easy as it was with my laptop (which was just a case of plugging the cable in the back and it worked). Unfortunately the desktop is having no luck.
When I plug the modem in, it says it is connected, but the internet just wont work. I've tried restarting the modem, restarting the PC, disabling the firewall, changing the IP settings to match that of the laptops, but nothing has worked so far. It all looks fine in terms of connections, but I did notice that the LAN connection says it is using a different modem to what it says on the laptop. Does this mean anything?
Can anyone tell me what I'm doing wrong?

Thanks
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Are you using a dial up modem or broadband? In either case, the internet connection wizzard should get you going. You can go to start, run and type inetwiz and click ok to run it.
  • 0

#3
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP

Hello, I'm probably doing something very basic wrong but I've been at work on this for over an hour and haven't gotten anywhere.
I have just got a new desktop (Windows XP etc etc) and thought getting it on the net would be as easy as it was with my laptop (which was just a case of plugging the cable in the back and it worked). Unfortunately the desktop is having no luck.
When I plug the modem in, it says it is connected, but the internet just wont work. I've tried restarting the modem, restarting the PC, disabling the firewall, changing the IP settings to match that of the laptops, but nothing has worked so far. It all looks fine in terms of connections, but I did notice that the LAN connection says it is using a different modem to what it says on the laptop. Does this mean anything?
Can anyone tell me what I'm doing wrong?

Thanks


When you staed the "LAN connection" I assume you are connect via cable or DSL? Are both computers wireless? It could be you your notebook is picking up a neighbor's LAN. Do you have a router with your modem or a addon router? If your desktop is plugged in and your notebook is wireless that would explan why your seeing two different modems.


Set the computers like follows.
Same workgroup.
Different User Name.
Different LAN IP address.
Same gateway or DHCP (Let the network auto obtain).
Same DNS or DHCP (Let the network auto obtain ).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP