Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Display!


  • Please log in to reply

#1
cing21234

cing21234

    New Member

  • Member
  • Pip
  • 5 posts
ok, i just had my computer completely debugged and cleaned and everything, and it's windows XP, but when i got it back the start menu and windows and buttons and such are the windows CLASSIC syle. when i go to the appearance tab to change it, under 'Windows and Buttons' the only option is the classic style, and i want the windows xp style... how do i get xp style back???
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
download and install

http://www.geekstogo...tion=show&id=63
  • 0

#3
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
have you untick the classic start menu in appearance then hit ok then apply ?
  • 0

#4
cing21234

cing21234

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
yea... its on the 'start menu' classic start menu is unchecked, but what i want it under the display options appearances... 'Windows and Buttons' i want WINDOWS XP STYLE but the only option i have is WINDOWS CLASSIC STYLE

--thanx gerryf but i did all that and it still didnt work, any suggestions??

Edited by cing21234, 19 June 2006 - 11:39 AM.

  • 0

#5
kunwon1

kunwon1

    Member

  • Member
  • PipPip
  • 59 posts
EDIT: Moved from second thread started by cing. Sorry :whistling:

Hello cing21234 :blink:

Please click on Start>Run, then type services.msc into the box and hit enter. Look through the list of services and verify that the 'Themes' service is started and set to automatic. If it wasn't on, then reboot and see if it's fixed. If it was already on, proceed to the next step.

Next, ONLY if you have XP Professional, do the following: (If you have home edition, the instructions are different, see below)

Start>Run, type gpedit.msc and press enter

double click user configuration>administrative templates

Click start menu and task bar

Double-click Force classic Start Menu and set it to Not Configured

Reboot and see if it's fixed



Now, if you have XP Home, you need to edit the registry. Be very careful following these instructions, or bad things could happen:

Start>Run, type regedit and press enter

Click on..
HKEY CURRENT USER
Software
Microsoft
Windows
CurrentVersion
Policies
Explorer

You'll have to navigate through the tree to get there. If you require further clarification, post back to me before attempting to proceed further.

In the right-pane, set NoSimpleStartMenu to 0 [dword:00000000]

If you don't have a 'NoSimpleStartMenu' key, don't do anything, post back and say so.

Reboot and retry. Fixed?

Edited by kunwon1, 19 June 2006 - 01:03 PM.

  • 0

#6
cing21234

cing21234

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ugh... you are a life saver! thanx soo much!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP