Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

RDPclip.exe process won't load/run

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a Dell 2650 Server running 2003 standard server w/sp1. I cannot connect remotely using RDP.

I checked the registry to ensure that the rClipDisable was not set to 1.
I checked the registry to ensure that the rdclip was under terminal services/add-ins.
I am able to ping the server without a problem.
Then I added the rdpclip.exe to the startup folder and renamed it to notepad.exe..Notepad started at login. But the RDPClip process failed to start.
I checked the permission for rdp in terminal server connections manager. All of the required settings are checked.
I attempted to logon with the local server admin account as well as my domain admin account without success.
I am not using Terminal Server on this node but RDP. I'd rather not reinstall SP1 since this is a production node, but can do so if all other recommendations fail. Any suggestions??

Thanks in advance
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP