Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problems with dowloaded video


  • This topic is locked This topic is locked

#1
ross69

ross69

    New Member

  • Member
  • Pip
  • 4 posts
I have just spent ages dowloading the second series of lost in .avi format. After dowloading each episode file appeared in a folder as a windows media player icon but when I play the episode I get the soundtrack but the visualiser plays instead of the video. The player should be able to play .avi files is this a problem with codecs?

Does anyone know where to download a good codec pack and if it would solve my problem. Thanks very much
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
We here at GeeksToGo will not assist you with issues relating to copied, pirated, cracked or in any other way, stolen programs, movies, music or any other media. It is a direct violation of our TOS (Terms Of Service) to offer any assistance in this matter.

If you have any issues with this policy please PM a Moderator or Admin
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP