Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help installing Windows Media Player 11


  • Please log in to reply

#31
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The I386 folder is 400MB so after you click browse you may need to expand things to find it, but it is there
  • 0

Advertisements


#32
nashville-bound

nashville-bound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
After clicking Browse, Local Disk, and then Windows what folder should I go to next?
  • 0

#33
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You should click browse, click the drive the XP CD is in, locate the I386 folder
  • 0

#34
nashville-bound

nashville-bound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Found it and went throught the steps. It said there is no point to restore to and the only date highlighted was todays. however I did discover something interesting. The first time I tapped F8 it said press any key to startup from cd-rom. I accidentally did this with the Windows XP CD in the drive. I had to exit out but then I realized this is the blue screen you were talking about for the Memtest. But now when I try it again it takes me directly to the black screen where I selected Safe mode with a command prompt. I can't get to the blue screen again. Any suggestions?

EDIT: Wanted to add that I reinstalled Windows Media Player 10. I still haven't been able to install SP2. I tried installing with the cd i got today but it tells me another installation is running and to quit that first. Only problem is I don't know how. The Windows update icon shows up in the taskbar and says its updating at 33% but I can't cancel it. :whistling:

Edited by nashville-bound, 27 June 2006 - 09:38 PM.

  • 0

#35
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you click start, control panel, security centre, change the way security centre alerts me, remove the tick for automatic updates, click apply

Then click automatic updates, put the dot in turn off, click apply, reboot and see if the SP2 CD will run
  • 0

#36
nashville-bound

nashville-bound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
There used to be a security center icon when i initially installed SP2 but now that Ive repaired Windows its not showing up.
  • 0

#37
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The security centre is part of SP2 which was removed by the repair

After running XP Repair you will need to install all Windows Updates

http://update.micros...t.aspx?ln=en-us
  • 0

#38
nashville-bound

nashville-bound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
I turned off the automatic updates through the link you gave me. I tried to install SP2 through the CD and the website and no luck. When I try the CD it stops at Inspecting Current Configuration. If I use the website it downloads SP2 and the progress bar completely fills up and then nothing. I left and came back after 3 hours and nothing :whistling:
  • 0

#39
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you see if this applies, there is a download you can get from the top link

http://support.micro...l...r&cus=False
  • 0

#40
nashville-bound

nashville-bound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
I don't think this applies. I never get to restart because I never get the message that SP2 is installed and I need to restart. I can get the software downloaded but it never installs anything. Should I try it anyway?
  • 0

Advertisements


#41
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try it with the KB 885626 download
  • 0

#42
nashville-bound

nashville-bound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
I installed KB 885626 and it didn't fix the problem.
  • 0

#43
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you have DSL / Broadband, click on June 2006 Full, (245 MB), save it to a folder you create and then install it from there

http://ap.watchin.me.uk/jun06.php
  • 0

#44
nashville-bound

nashville-bound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
Okay Im downloading it now. After I install it should I try to install SP 2 again?
  • 0

#45
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This includes SP2, and it will install or re-install any updates you have

http://www.neowin.ne...howtopic=471109
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP