Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hard drive


  • Please log in to reply

#1
helllpmepleze

helllpmepleze

    New Member

  • Member
  • Pip
  • 3 posts
Computer starts to boot and then "Massage" PRI Master Hard disk S.M.A.R.T. command failed. push F-1 to continue. Then it starts. :whistling:
  • 0

Advertisements


#2
Tru Techie

Tru Techie

    Member

  • Member
  • PipPipPip
  • 267 posts
maybe cause u connected ur hard drive as slave? make sure its set on master, im not very keen on internal bios problems, but just try it. here is a link to which cable is master and which is slave.

here is the picture to which is which.
http://freepctech.co...images/hd10.jpg
  • 0

#3
helllpmepleze

helllpmepleze

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I built this computer 4 yrs ago and its worked perfect. It's just in the last month. Thinking I need a new hard drive. I have it set up as master.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP