Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem loading up the Welcome Screen for Windows XP - SP2..


  • Please log in to reply

#1
Powerslave

Powerslave

    banned

  • Banned
  • PipPip
  • 70 posts
I have the "Welcome Screen" and "Fast User Switching" Enabled for my computer startup. When Windows XP starts up, I get to the part where it says, "Windows is loading..", and but Windows never loads up. It just keeps showing that, and the Welcome Screen never loads up. Although, right before the Welcome Screen loads up, there is a black background and a box that has an "Okay" button and some kind of message that says, "Windows could not log you on. Make sure that the Password and Username is typed in correctly and try again.", but it shows that screen then shows up to the "Windows is loading.." screen really quick, but if I click that "Okay" button real quick before the "Windows is loading.." screen shows up, then the Welcome Screen will load up right away and I can log into my Account's.

I want to load up Windows normally where the Welcome Screen loads up and it shows all my Accounts that I can log into.

I have 2 Accounts. One of the Accounts is the Default Windows "Administrator" Account with Administrator privileges, and a Password. My other Account is named, "Admin", with Administraotr privileges, and it has a Password.

How do I fix this issue so Windows loads up like normal?! :whistling:

Edited by Powerslave, 21 June 2006 - 11:54 AM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Powerslave...

What's the message in the box with the "Ok" button? That's going to be the main bit of information we need here.

wannabe1
  • 0

#3
Powerslave

Powerslave

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 70 posts
The message says something like, "Windows could not log you on. Make sure that the Password and Username is typed in correctly and try again.".

I want to load up Windows normally where the Welcome Screen loads up and it shows all my Accounts that I can log into.

I have 2 Accounts. One of the Accounts is the Default Windows "Administrator" Account with Administrator privileges, and a Password. My other Account is named, "Admin", with Administraotr privileges, and it has a Password.

Help?

Edited by Powerslave, 21 June 2006 - 11:25 AM.

  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
See if this Microsoft Article pertains to your situation.
  • 0

#5
Powerslave

Powerslave

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 70 posts
alright. thank you for giveing me that article. i fixed my problem. i had to change one my of registries to fix the problem. thanx again.

problem solved.

Edited by Powerslave, 21 June 2006 - 12:30 PM.

  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You're Welcome... :whistling:
  • 0

#7
Powerslave

Powerslave

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 70 posts
you always give me awesome support wannabe1. keep it up!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP