Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express


  • Please log in to reply

#1
nondaj

nondaj

    Member

  • Member
  • PipPipPip
  • 412 posts
Hope this is not a double post but cannot find the post about this problem that I submitted Sunday the 18.

Working on a XPS400 Dell Dimension in XP-Pro, SP2
Outlook express - email program
Internet Explorer - browser

Outlok express takes almost 45 seconds to load whereas in past it loaded immediately upon a click of the mouse.

Have tried reinstalling Outlook Express and Internet Explorer but did not resolve problem. Can advise?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in outlook express, go to TOOLS > OPTIONS, GENREAL tab and uncheck "AUTOMATICALLY LOG ON TO WINDOWS MESSENGER"
  • 0

#3
nondaj

nondaj

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 412 posts
Followed your suggestion but find that there is no line tha says 'automatically log onto Windows Messenger'. Am I missing something here?
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in outlook

click HELP > ABOUT OUTLOOK EXPRESS

what version of outlook?
  • 0

#5
nondaj

nondaj

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 412 posts
It is Outlook Express 6
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
as a test, rename

C:\Program Files\Messenger

to

C:\Program Files\oldMessenger

now load outlook express
  • 0

#7
nondaj

nondaj

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 412 posts
did as suggested but it did not work.
Not sure if the reason was because the file would not rename - kept reverting back to MSN Messenger after I had renamed it Old Messenger.
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
then you did not rename it...

is messenger running in the system tray?
  • 0

#9
nondaj

nondaj

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 412 posts
Yes, I renamed it several times but it would not hold
No, Messenger is not running in the system tray
Think Ishall uninstall Messenger and just see how things go then
Maybe this is the program that is confusing the issue here
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
ctrl-alt-del > processes tab

is messenger running?
  • 0

#11
nondaj

nondaj

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 412 posts
When you suggested renaming messenger file, I thought I would try something and that is: uninstalled Messenger, rebooted, reinstalled Messenger and lo and behold - OE now works just fine.

Have no idea what Messenger had to do with OE loading so slowly, maybe you do but the problem seems resolved as of now.

Thank you for your help and had you not mentioned messenger as a possible solution I would not have thought to uninstall/reinstall same.
So you help by suggestion if not exactly directly.
  • 0

#12
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
when outlook loads, by default it also loads msmessenger, even if you do not use it

Removing messenger is not always the best solution since it is needed for remote assistance, so I do not remove it. Instead, I rename the folder so outlook skips trying to load it, and can restore it later if need be by renaming it (remove the old)
  • 0

#13
nondaj

nondaj

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 412 posts
Hmmmm I certainly tried to rename it but it did not seem to work for me and when I would check the folder in C:\programs it always reverted back to the original name. So maybe I was not doing something right. But for now all seems to be working well and will remember your new idea to me that OE loads messenger even though one does not use it. I know to use messenger I had to download it from the web -could I have by some chance used it from outlook E. if the latter loads it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP