Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot Connect to Internet


  • Please log in to reply

#1
sarahd711

sarahd711

    Member

  • Member
  • PipPip
  • 61 posts
I was following the tutorial given on this forum to set-up a wireless internet connection and I am still unable to connect to the internet. I've tried re-starting everything (cable modem, router, and PC) but that hasn't worked. I re-checked three times to make sure I plugged all the cables in the right places as well. I need help! haha. Thanks in advance!
  • 0

Advertisements


#2
rivekm

rivekm

    Member

  • Member
  • PipPip
  • 65 posts
Sarah,

what kind of router are you using? What O.S are you using, how many computers are you trying to connect. Are you just doing a wireless internet connection or are you doing a LAN.
  • 0

#3
sarahd711

sarahd711

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Sorry! I guess I forgot to add all the important info. Anyway, it's a Linksys model WRT54G; my OS is Windows XP Home; and I'm trying to do a LAN using (2) computers so that my desktop and notebook are networked together and my notebook gets a wireless connection.
  • 0

#4
sarahd711

sarahd711

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Oh and something I just discovered that I thought might be useful to add on...

After I've connected the router and all, my local area connection is Enabled but I still can't access the internet. I tried the Repair option a few times and this hasn't changed anything. Also, sometimes in the network connections something under Internet Connections will appear and say the Internet Gateway is Disabled, and I tried enabling it but that didn't work.

Any help or references are greatly appreciated.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP