Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

visual logic program


  • Please log in to reply

#1
bri_bri

bri_bri

    New Member

  • Member
  • Pip
  • 1 posts
Im working with a program in visual logic where you will have 3 arrays and 3 procedures. the first array and procedure you store 4 exam grades and calculate the average, second array and procedure you store 3 lab grades and calculate the average, and the third array and procedure you store 2 assignment grade and calculate the average. I can get the procedure to store and total up the grade but when it gets to the average part it displays zero. when im calling the procedure i have all my arguments but i dont know what im doing wrong...can anybody help me please :whistling:
  • 0

Advertisements


#2
ChrisWright

ChrisWright

    Member

  • Member
  • PipPip
  • 34 posts
Hello,

I can roughly understand whats going on, but it may be more useful if you are able to post your code here on the forums?

Sounds like the code you are producing is just a mess-around and not a product for some client, so is this possible?

Thanks,
Chris
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP