Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

applications (.exe) don't open


  • Please log in to reply

#1
breatheheavy

breatheheavy

    Member

  • Member
  • PipPip
  • 34 posts
I recently reformatted my computer, and now whenever I open the internet, or something that needs the internet to connet, I get an error like this:
Posted Image

- How can I fix this? I will be greatful to whoever helps me. Thanks for your time.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
if you load in safemode with networking, does this occur?
  • 0

#3
breatheheavy

breatheheavy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
If I try to load in safemode with networking, the computer just goes idle, and I have to press the button to restart just to get back online.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP