Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Does not shut down


  • Please log in to reply

#1
ShurikenAura

ShurikenAura

    Member

  • Member
  • PipPip
  • 13 posts
When I try to shut down my computer or log off, the blue screen with the Windows logo appear, but there is no shutdown sound or the text that usually displays, such as logging off, saving settings, and shutting down. It can only shut down when I start up to the log-in screen and then shut down from there. Where can I find the source of this error? Thanks.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
note the time, try to shut down....

when shutdown fails, reboot and

start > run
eventvwr.msc
<enter>

look at system and application at time of shutdown for error messages--report back
  • 0

#3
ShurikenAura

ShurikenAura

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
There were no system error messages at time of shutdown, just "Information" type messages. There is one error message during reboot from the Service Control Manager.

Event: 7000
The Bonjour Service service failed to start due to the following error:
The system cannot find the path specified.

There were also no application messages whatsoever, except 6 info messages and 4 warnings when the computer was rebooting. All 4 warnings sourced from MsiInstaller.

Event: 1004
Detection of product '{6F45C51F-A0E8-4547-83C8-CCDD4B0E4877}', feature 'NewFeature1', component '{5CC2D105-DDDD-4EC4-8B74-750194E57B99}' failed. The resource 'HKEY_CURRENT_USER\Software\InstallShield\UpdateService\' does not exist.

Event: 1001
Detection of product '{6F45C51F-A0E8-4547-83C8-CCDD4B0E4877}', feature 'NewFeature1' failed during request for component '{D2D7B4BF-6CCA-11D5-8B3F-00105A9846E9}'

Event: 1004
Detection of product '{6F45C51F-A0E8-4547-83C8-CCDD4B0E4877}', feature 'NewFeature1', component '{5CC2D105-DDDD-4EC4-8B74-750194E57B99}' failed. The resource 'HKEY_CURRENT_USER\Software\InstallShield\UpdateService\' does not exist.

Event: 1001
Detection of product '{6F45C51F-A0E8-4547-83C8-CCDD4B0E4877}', feature 'NewFeature1' failed during request for component '{D2D7B4BF-6CCA-11D5-8B3F-00105A9846E9}'

If that helps at all, even though they were after reboot. Thanks for your time.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
restart and this time go into safe mode....When you shut down in safe mode, what occurs?
  • 0

#5
ShurikenAura

ShurikenAura

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
It works. It shows the text for saving settings and shutting down.
  • 0

#6
ShurikenAura

ShurikenAura

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Now restarting and shutting down seems to be fixed. I will let you know if any other problems arise. Thanks.
  • 0

#7
ShurikenAura

ShurikenAura

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Safe mode seems to have helped my computer temporarily. Do you have any other suggestions as to what the problem may be?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP