Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ibm00017.exe prompt on startup


  • Please log in to reply

#1
ashley737m

ashley737m

    New Member

  • Member
  • Pip
  • 3 posts
hi,

i was wondering if anyone could help me with this problem...

whenever i start up the computer, a prompt box comes up that says "windows cannot find c:\Program Files\Common Files\Microsoft Shared\Web Folder\ibm00017.exe"

i ran msconfig & under the startup file, i unchecked the box that was next to the ibm00017.exe startup, but when the computer was restarted, the computer continued to search for the file & brought up the prompt.

the system configuration utility says that the startup location is "SOFTWARE\Microsoft\Windows\Current Version\Run". i tried going running "regedit", but i couldn't find any sign of ibm00017 in there, either. (i don't really know what i'm doing... i just thought i'd give that a shot).

any help to fix this annoyance would be appreciated :whistling:

thanks!
ashley
  • 0

Advertisements


#2
redalertplzslow

redalertplzslow

    New Member

  • Member
  • Pip
  • 6 posts

hi,

i was wondering if anyone could help me with this problem...

whenever i start up the computer, a prompt box comes up that says "windows cannot find c:\Program Files\Common Files\Microsoft Shared\Web Folder\ibm00017.exe"

i ran msconfig & under the startup file, i unchecked the box that was next to the ibm00017.exe startup, but when the computer was restarted, the computer continued to search for the file & brought up the prompt.

the system configuration utility says that the startup location is "SOFTWARE\Microsoft\Windows\Current Version\Run". i tried going running "regedit", but i couldn't find any sign of ibm00017 in there, either. (i don't really know what i'm doing... i just thought i'd give that a shot).

any help to fix this annoyance would be appreciated :whistling:

thanks!
ashley

PUT ibm0017.exe in the google search bar and download it then put it where its missing i had the same problem with differnt file.
  • 0

#3
ashley737m

ashley737m

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
i think it was removed as part of a trojan...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP