Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop wallpaper refuses to change


  • Please log in to reply

#1
terminallydoomed

terminallydoomed

    Member

  • Member
  • PipPip
  • 17 posts
Yesterday windows explorer crashed (i've no idea why, I was moving some files from the desktop to a folder and it just went), and since then I've not been able to change my wallpaper normally. I try right click 'set as desktop background' and nothing seems to happen, so I go into the desktop properties and in there the one I have just chosen appears as the background in use, but I have to change it and then click 'apply' to get it to change on the actual desktop.
I am running windowsblinds (a skinning program) but I've turned that on and off and that doesn't seem to be the problem. Another thing which seems to have changed is the colour behind the text on the shortcuts. They used to have a black background, but now they're see-through and I can't get that to change back either. I've also tried restarting the computer.
This is really p**sing me off so any help you can give me would be much appreciated.
Thanks :whistling:

Edited by terminallydoomed, 26 June 2006 - 10:56 AM.

  • 0

Advertisements


#2
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi, Try this Restore
Hit,Start, all programs, Accessories, system tools, system
click on restore, pick earlier time, then pick a date before this started.
see if that helps
  • 0

#3
terminallydoomed

terminallydoomed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I'm not too keen on using system restore, because that will revert every setting that I've changed recently and I can't remember if I've changed anything important (I don't make restore points that often). So thanks for the input but I'll wait to see if anyone can come up with anything better before I do that. :whistling:
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi terminallydoomed...

Right click on the Desktop and choose "Properties". Under the "Desktop" tab, click on the "Customize Desktop" button. Under the "Web" tab, what is listed in the "Web Pages:" field?

wannabe1
  • 0

#5
terminallydoomed

terminallydoomed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
There is nothing in that field. :whistling:
  • 0

#6
terminallydoomed

terminallydoomed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I sorted it out myself in the end guys (after hours of messing around). All I had to do was tick 'Lock Web Items On Desktop" and then untick it and it started working again. It was a random stab in the dark and I've no idea why it worked but it did, so thanks anyway. :whistling:
  • 0

#7
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Glad you got it working, thanks for letting us know. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP