Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installing ATI Radeon X1300 Grapics Card


  • Please log in to reply

#1
bobbobagan

bobbobagan

    Member

  • Member
  • PipPipPip
  • 166 posts
Hey Everyone,

Im having a problem and I'm starting to get anoyed because I want to try my new graphics card.

Basicly, Ive plugged my graphics card into my machine, and now the instructions want me to link the graphics card up to my hard drive and my power supply, although I already have something coming out of my hard drive which links up to my power supply and A drive.

Also my power supply is surrounded by a huge metal box lol.

can somebody PLEASE :whistling: me! im confused and have no idea what to do!

Also I wanted to know if I have ot link the card to both my hard drive and power supply

Below is a picture of the little instruction thing that came with the graphics card.

scan.jpg
  • 0

Advertisements


#2
nic777

nic777

    Member

  • Member
  • PipPipPip
  • 149 posts
hmm.....ive never seen a grapics card take a power cord, it does not matter what cord goes in it just the same cord that plugs in to like a harddrive, flopy drive, or cdrom, not that exact one, you make it sound like you either A) Are trying to take you power cord from your harddrive to your graphics card.
OR
B) have only 2 power cord coming out.

It would be nice if you could take a picture of your computer inside and post it, then i would know what ur talking about so im not like this :whistling: he he


Thanks Nic, Yes only 12 but smart
  • 0

#3
daniel_c

daniel_c

    Member

  • Member
  • PipPipPip
  • 360 posts
there should be a seprate cable straight from the power box that looks nothing like the hdd cable maybe there talkn about that one beacuse it s ment to be for vidoe cards.
  • 0

#4
bobbobagan

bobbobagan

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
Dont worry guys, I got it sorted I'm on my new computer now! :whistling: its working fine thanks

Bobbobagan :blink:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP