Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Card (installed or not)?


  • Please log in to reply

#16
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
click on start > programs > look for "intel proset wirless "
if you see that open that folder up and click the program that's in it..
  • 0

Advertisements


#17
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
It isn't there
  • 0

#18
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
hmmm....let's go ahead and put that intell cd in and see if it gives an option to install the wireless utility (if there isn't an option for it we'll enable the windows controll...)
  • 0

#19
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
That is done. Now have intel proset in start menu, then progams. Have opened this and tried to turn on wireless but then a message comes up and says wireless network connection is disabled. Use hardware switch to enable it.
  • 0

#20
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is there a button in the bottom of the proset program that says "enable radio" ? if so...click that and choose enable
  • 0

#21
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
No, I dont see that.
  • 0

#22
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is the first icon that i described down in the taskbar now? (the triangle guy with the curved lines? probably with a red x on it) if so right click and choose enable radio
  • 0

#23
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
that icon is still not there. I have an icon like a sea-shell with a red cross and a computer with a red cross. Also a red shield with a white cross through it.
  • 0

#24
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
AHA!!...the seashell is the one we want (that's a much better description haha)...right click on mr seashell and tell me if you see "enable radio"
  • 0

#25
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Have right clicked but no enable radio. It has wireless on/off. When I try to put wireless on it states the Intel PRO Wireless Network connection is disabled. Use hardware switch to enable it. I also still have ethernet cable plugged in at the moment. Is this ok?
  • 0

Advertisements


#26
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
the ethernet cable should have no bearing

look at your keyboard...do you have a blue key that says fn? also look for a blue drawing on one of the keys that looks like a radio tower... do you see both of those?
  • 0

#27
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I have blue key with FN bur nothing that looks like a radio tower.
  • 0

#28
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
why isn't this as easy as it should be?....what make and model laptop is this
  • 0

#29
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
It's and infinity model no.330
  • 0

#30
kchinery

kchinery

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Just like to say thank you for your help. I have finally got my wireless up and running. I located the hardware switch. It wasn't on my keyboard as you originally thought but a button located next to my power on/off button. Many thanks again. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP