Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Embarq DSL + Belkin Router


  • Please log in to reply

#1
Chexee

Chexee

    Member

  • Member
  • PipPip
  • 90 posts
We recently moved to DSL, and now I'm trying to set up the wireless network, but am having some real trouble. I have internet access when hooking up the computer directly to the DSL modem, but when connecting the modem to my Belkin 54g router and connecting to the network, I get nothing.

I've tried restarting the modem and the router but no go.

Anyone got a solution? :whistling:
  • 0

Advertisements


#2
MeowMeow

MeowMeow

    Member

  • Member
  • PipPip
  • 15 posts
is your belkin router, an adsl router or is it a broadband router?
  • 0

#3
Chexee

Chexee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
It was both. I figured it out, though. Turns out both the modem and router were set to the same local IP, (192.168.2.1) so I just changed the modem to 1.1
  • 0

#4
MeowMeow

MeowMeow

    Member

  • Member
  • PipPip
  • 15 posts
for an ADSL modem router, you will not need to use the USB modem that is provided by your ISP. unplug the usb modem from your computer and totally remove it.

then go to start->control panel-> network connection and check if you have any previous dial-up settings or the broadband settings in the page and delete them all. you will be left with your local area connection icon, wireless network connection icon and possibily 1394 connection icon. Make sure they r not under bridge as well.

use a LAN cable and connect your router to the computer (LAN1 port) and wait for it to aquire network address. Then log into the router and put in your username and password into the setup page. Make sure the VPI is 0 and the VCI is 38 and the encapsulation is PPPoA VC MuX. then the settings is all done for now.
run the diagnostic test if there is a build in one n check for failed tests
  • 0

#5
Chexee

Chexee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Thanks for the help, but I figured it out a while ago ..
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP