Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP - Task Manager & DOS Command Screen PROBLEM


  • Please log in to reply

#1
lefantisy

lefantisy

    New Member

  • Member
  • Pip
  • 2 posts
Hi

The Task Manager window does not appear when I call it (alt+ctrl+del) or by right clicking on the taskbar and selecting it from the list. The DOS command screen also does not appear when I try to run it...it tells me another program is using it.

My brother at some point was able to get into the Task Manager and clear a whole heap of programs out of the processes (ones that had my user name against them) and after he cleared pretty much all of them the DOS command screen worked. Also when I right click and select properties on my Network Connection the properties screen does not appear, not does the status screen when I double click......

But have now restarted PC and cannot call up either windows. Below is a scan performed by HijackThis that a friend suggested. My brother thinks I have too much crap on my PC and should backup everything i want and do a fresh reinstall of Windows XP and ONLY NECESSARY software. What do you suggest from looking at the below? Should I reinstall XP or just simply remove all unecessary programs using add/remove programs???

I am trying to setup my setup a network connection with my XBOX and have not been able to get anywhere because of the above three problems.

****************************************************
****************************************************

Edit: attached log

Attached Files


  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hi lefantisy, welcome to Geeks To Go Forums.

It seems that you are infected with malware, this post is in the incorrect forum and to make the staff's job easier...

Please read this: Read This Before Posting A Hijackthis Log (Click on the link)

That will give you steps that will help you clean up 70% of the problems yourself. Then please download "Hijackthis" and run Hijackthis with log. Save the log file here: Malware Removal - HiJackThis Logs Go Here

When you have followed all these steps. A Geeks To Go Staff Member will help you fix your problem.

(Note: Please be patient, the "Malware Forum" is a very busy place and a two or three day wait is not unusual.)

Thank you and goodluck. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP