Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP - Font problem


  • Please log in to reply

#1
Malacia

Malacia

    New Member

  • Member
  • Pip
  • 2 posts
Hello, I was trying to install some fonts by using "Font Fitting Room Deluxe" and "X-Fonter", i'm not sure which program caused the problem excactly but i'm fairly sure it was the first one.

Anyway, my problem is that my fonts seem to have switched, they're not slightly bolder/weird looking - it looks to me as though they've somehow been replaced but I dont see how as I have not overwritten anyfont :|

Here are some screens;

http://aardvarked.co.uk/desktop.jpg [Current desktop/msn shot]

http://aardvarked.co.uk/ok.jpg [Old msn shot, shows difference in fonts - I have not changed the font I send messages with.]

Thanks for any possible help.
  • 0

Advertisements


#2
fructose

fructose

    Retired Staff

  • Retired Staff
  • 284 posts
It looks like ClearType was enabled.

ClearType is a...technology developed by Microsoft Corporation to improve the appearance of text on certain types of computer display screens, especially LCD flat-panel monitors.


Full article here: http://en.wikipedia.org/wiki/Cleartype

One of the programs must have turned it on. You can manually disable it by first right clicking on the desktop and picking Properties, then on the Appearance, and then on Effects...

You can change the Use the following method to smooth edges of screen fonts back to Standard or by unchecking it. You may want to try both to get the font back to the style you used before.
  • 0

#3
Malacia

Malacia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thank you!

Switched it back to Standard mode and it is just how it used to be - thanks again :whistling:
  • 0

#4
fructose

fructose

    Retired Staff

  • Retired Staff
  • 284 posts
No problem. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP