Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot boot after chkdsk /f /r


  • Please log in to reply

#16
den01

den01

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Im am back. 6.5 installed. During the installation it show the “error 1905. Modul C:ProgramFiles\AtiTechnoligies\ATI.ACE\atiamazz.dll failed to enregister. HRESULT -2147220472. Contact your support personal.” – but successfully finished and as it seems working OK.

Den
  • 0

Advertisements


#17
den01

den01

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
im sorry - it was atiamaxx.dll (not zz as above)
  • 0

#18
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is the ATI card working
  • 0

#19
den01

den01

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Yes, it does.
I have rebooted the comp a few times, open more-or-less all important programs - working fine (and didn’t find any dumprep.exe in processes – is this related anyhow?)

Thank you. Den
  • 0

#20
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Running it over the next couple of days will give a better indication

Glad it is getting better
  • 0

#21
den01

den01

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Hope it will be fine with ATI now.

Do you know where I am able to download ULi/ALi M5263 Fast Ethernet Controller PCI. I don’t know did you see may last post on page 1 of this topic – there are some details that may be useful. Should I try any of these drivers?

By the flag I presume you are somewhere in the UK – me too, and I am night bird as you can see – probably up till 4-5 am. If there is any instructions later I can act immediately. In any case if not – that’s OK. It is probably very exhausted helping guy like me – you have to draw me everything! Router can wait a bit…

Thanks. Den
  • 0

#22
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I found this for ULI but they only have M5273 so you could ask them if they have the drivers for yours

http://www.uli.com.t...g/index_eng.php
  • 0

#23
den01

den01

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
Thank you. im gonna do that now. Den
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP