Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help please with startup


  • Please log in to reply

#1
xX dArKsKaTa Xx

xX dArKsKaTa Xx

    Member

  • Member
  • PipPip
  • 25 posts
Whenever i boot my PC, "scardsvr.exe" opens. Nothing else is wrong with my PC except for that. When i boot, it opens, i stare at a command promt box for about 30 seconds, and then it closes. Anyone know whats wrong? Thanks in advance.

-dArKsKaTa
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
scardsvr.exe is a harmless program. Have a look. As for why it's appearing, I'll need more information. When did this start? Has it always been this way? Have you made any changes to the system recently?
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
In addition to Stormknight6's information...

scardsvr.exe is not a necesary startup item and can be safely stopped from loading on startup using the Microsoft Configuration Utility (msconfig).
  • 0

#4
xX dArKsKaTa Xx

xX dArKsKaTa Xx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Yeah, i knew it was harmless, but it pisses me off. It started like 3 days ago when i let my friend on my PC. He thinks hes a "Uber 1337 h4xzor" and downloaded something which will susposedly kill a website. I told him not to, but he did. On next boot, this happened. Ive ran Kaspersky AV, and all my anti spies, and nothing. Thanks for the reply.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click Start, then Run, type msconfig and click "Ok".

Under the "Startup" tab, scroll down until you find the listing for the offending application and uncheck the box next to it. "Apply" the change. Reboot.

Upon restarting, you will receive a "Selective Startup" dialog window...this is normal. Check the box to not show it again and click "Ok".

Does this eliminate the issue?
  • 0

#6
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Did you try msconfig? Keep your friend at least 10 feet away from the computer at all times :whistling:
  • 0

#7
xX dArKsKaTa Xx

xX dArKsKaTa Xx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Oh yeah! I compleatly forgot about that dang mscofig. Its been a while since ive been on my PC. Ill reboot and let you know how it goes. Thanks!
  • 0

#8
xX dArKsKaTa Xx

xX dArKsKaTa Xx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Thanks guys, it boots like normal. I really appreciate all your doing here, helping people for free and stuff. I think its awesome. I would donate if i could.

Oh and Stormknight6, ill be sure he wont touch my PC. :whistling:
  • 0

#9
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Alright great :blink: We hope you'll come back and see us again sometime :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP