Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Restore error


  • Please log in to reply

#1
Fish4Reds

Fish4Reds

    New Member

  • Member
  • Pip
  • 1 posts
Recently I was trying out some software for a company I represent. After I uninstalled it, I started to experience problems with excel and google earth. Both software programs react as if I'm holding my left mouse button whenever I move the pointer. Thinking I must have uninstalled a shared file of some sort, I decided to run a system restore. However, after I run restore, my pc reboots and windows opens, then I receive a message that restore could not restore my computer to whatever date I've selected. I've tried several different date options, but none works. Any ideas?

How can I find out if I accidently deleted a shared file?

I've already run detect and repair in excel, but it doesn't find an error or fix the problem.

You saved me from popup [bleep] once, so I'm confident you'll have good advise for me this time.

Thanks!
  • 0

Advertisements


#2
Zylstra555

Zylstra555

    New Member

  • Member
  • Pip
  • 5 posts
You may want to try reinstalling the software you were trying out.
If it was a shared file, (which I doubt) then it will be put back into place.
Contact the company that makes the software and see if this is a currently known bug.

Or, go to the tech department at your business and see if they will repair it for you.

(I am new to this forum, how many people usually post every day?)
  • 0

#3
cuff

cuff

    Member

  • Member
  • PipPip
  • 30 posts
:whistling: If your running Nortons Antivirus software, this is a little known issue between system restore and Nortons. You need to disable the symantec resource protection feature.
Start your nortons program
click options
click norton antivirus
in the left pane, click miscellaneous
in the right pane, uncheck turn protection on for my symantec protect
click ok
run windows system restore again and make a new restore point.
you will need to check with symantec to see if they have a work around or patch for this conflict.
hope this helps.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP