Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TWO IDENTICAL DVD WRITERS INSTALLED. ONE WORKING. ONE NOT!


  • Please log in to reply

#1
superstar

superstar

    Member

  • Member
  • PipPipPip
  • 716 posts
When I bought my "HP Vectra VL400" pc it had no optical drive writers in it. All it had was a simple cd-rom drive. So naturally I went out and bought an optical writer. I got up to date with it and chose to buy an "LG Super Multi" optical drive, which burns just about any media on the planet (dvds, cds, cdrs, dual layer, ram, mini disc, etc). I placed it in my case and paired it up with the old cd-rom drive I mentioned. I kept the old cd-rom drive in because it's faster to copy audio cd's to a writer drive that way. Anyways everything was fine, until I decided that I would get rid of the old cd-rom drive and buy an identical "LG Super Multi" optical drive to match the first one I bought a few months ago. I took out the old cd-rom drive, and just replaced it with the new matching "LG Super Multi" optical drive. I kept the jumpers on the new "LG" drive the way they were on the old cd-rom, ribbons the same, every setting on the actual hardware stayed exactly the same. All I did was take the old cd-rom drive out and place the new "LG" drive in.

The problem now was that upon starting up my system I tried inserting every type of media disc I had on hand to test it out. None of the media I inserted in the new LG drive would "autoplay". The only media that would autoplay was audio cds, and dvd movies from blockbuster. Cdr's, Dvdr's, & Cdrw's would not autoplay at all, and by autoplay I mean prompting me with choices to use on an inserted disc. When I had any recordable media in, I went to "my computer" and clicked on the drive. All it would do is prompt me with a message saying "Drive ---- is inaccessable", even though the drive icon displayed the kind of recordable media that was in the drive. Hmmm... I tried to experiment so I opened up Nero and tried to burn a data cd, and it worked. I also tried to erase a cdrw and it worked as well. This all seemed wrong to me and I got very frustrated. So in conclusion I got upset and took the LG drive back to the store and had it exchanged with the same LG drive again.

Upon starting up my system with this one, it did THE SAME THING! So now I know that it is not the drive. It has to be the o/s or something. Today I tried another experiment... I right clicked on both of the matching LG drives in "my computer", and looked at there properties. Obviously the first LG drive I got before buying the matching one worked fine, so I compared the first LG drive properties with the newer one. While observing the newer matching LG drive properties, I found that every setting was the same as the first LG drive I bought months ago. Except for one thing! In the properties for the newer LG drive under the "Recording" tab, there is a box that says "Enable cd recording on this drive". This box was not check marked and enabled. The first LG drive I bought months ago had this box enabled. So I went on and enabled it on the matching drive. And voila, presto, it worked! My matching drive now autoplayed any recordable media, and prompted me to chose what I want to do with any disc I insert.

Oh, Ohh! Problem! After thinking I had stabbed the problem, I encountered a new one. I than placed all kinds of recordable media into the Lg drive that I bought months ago (that worked fine). And now this one did what the new matching one had done! Now this one does'nt want to autoplay recorable media, and has all the problems the newer matching one had. So I checked it's properties and went to the "Recording" tab. The box that says "Enable cd recording on this drive" was automatically unchecked. But how? Darn... So I enabled it again, and clicked "apply". I than right clicked the properties to see if it was still check marked, and it was'nt. It's almost like somehow it gets automatically unchecked when I enable it. What the heck is going on? I just want both of them to work properly. Now the new one works and the old one does'nt.

ARRRRRHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!!! I'm so mad. Not to mention I have a bad temper! Well I don't know what to do. Can you not have two dvd writers in the same pc? Is it the o/s? Why is the "Enable cd recording on this drive" box automatically getting unchecked when I enable, and apply it? Why can't you have two drive properties with this box enabled? What the heck do I have to do to make both drives work properly together before I run to the gas station for some fuel, pour it all over my pc, and light a match?????? Please find it in you to help me! I am lost.

By the way... Yes both drive properties status say the "devices are working properly". And as for the jumpers on the back of both drives, one drive is set to master (end ribbon), and the other is set to slave (middle ribbon). They are both identical drives... This is the url where you can view the drive I have:

http://www.canadacom...d...&cid=CR.184
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi superstar...

A very common issue...

Windows will allow only one "writer" to be enabled at any given time so it stands to reason that either drive will work when enabled, but both will not. The most efficient configuration for optical drives is to place the writer as Secondary Master and a cd-rom as the slave. The drive on the middle connector of the ribbon will be seen as the slave and will need to be jumpered as such.

wannabe1
  • 0

#3
superstar

superstar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 716 posts
Is'nt there a way to enable both writers to work and autoplay everything? If one is enabled and the other is'nt, the one that is disabled doesnt autoplay all media. and at times prompts me saying that the drive is "inaccessible".. I understand your comment. Thank you.

But does anyone else have an opinion?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP