Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Live Messenger


  • Please log in to reply

#1
†_Moose_†

†_Moose_†

    Member

  • Member
  • PipPip
  • 91 posts
I have the latest MSN Messenger, Windows Live Messenger (beta version) for Windows XP. I like it a lot and everything worked great for the first few days, then yesterday morning I started my pc and Messenger opened up but I had to type my hotmail address in, plus my password, because it wouldn't start automatically. I went to options and checked my settings, and my messenger was set to sign in automatically when I boot up my computer. It does not. I tried resetting the sign in options but to no avail. I even uninstalled Live Messenger and reinstalled it and made sure the settings were correct.......it still makes me type my hotmail addy and password :whistling: . I tried their help section but couldn't find anything that addresses this issue. Anyone have this problem also, or know how to fix this glitch? Thanks! :blink:
  • 0

Advertisements


#2
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi, have you looked in services.msc ? click on start, run then type in services.msc hit ok
look down the page for msn messenger and see if it set for automatic, if not change it
just right click on it, then go to properties and you can change it there. I hope this is what
you are looking for.
  • 0

#3
†_Moose_†

†_Moose_†

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts
In reply to the solution proposed by 4238dwight, thank you very much for your help. It worked but not exactly the way I expected. I did exactly as you said but MSN messenger was already set for "automatic". So my wife nagged me.....er um, asked me to change it to manual which I did. I then closed messenger, then clicked to sign in. That's when I realized that before, the options for remembering my "username", "password" etc was not listed there on the messenger screen. After changing to "manual", it did appear when I opened msn messenger. So I entered the required info, restarted the computer and msn messenger signs in automatically everytime now. So, I owe you AND my wife a big THANK YOU! Take care.... :whistling: :blink: :) :help:
  • 0

#4
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi, glad you got it working and thanks glad I could be a help.
good for your wife! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP