Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

belkin router and wireless adapter problems


  • Please log in to reply

#1
Alexius

Alexius

    Member

  • Member
  • PipPip
  • 28 posts
hello im gonna get strat to the point coz im getting quite anoyed

i have a belkin ADSL modem with wireless g router 802.11g

i have set it up correctly well i think and i can get on the internet with no problem and so can the wireless usb port. but if i leave my computer on over night when i get up and check my internet statues i have dissconnected from the internet and cannot access anypages. when in network propertys it says im connected do i deisable and reconnect then it says i have limited or no connection because the network did not assign a network address to my computer. so now every morning i have to reset the router at the back of it, and then every thing is fine. surely i dont have to do this.

also my dads computer which is conected via wireless usb canot get onto the internet unless i am on using the router surely he can get on when im not usinng it

i would apreciate any help anyone has coz i am getting anooyed when leaving dowloading programs over night and they havent downloaded anything.

thanks
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
When you wake up in the morning after leaving it on all night and getting disconnected, try this. Do not reboot, and click Start, Run, type cmd and click "OK". Now type ipconfig /all press enter, copy that information to post back here for me. Now type ipconfig /renew press enter. Also copy this information and post it back here for me. After renewing try to access the internet. Does it work? We'll tackle that problem first then the one with the other pc connection problems.

-=jonnyrotten=- :tazz:
  • 0

#3
Alexius

Alexius

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : alex
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-0B-6A-28-6C-15
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
Lease Obtained. . . . . . . . . . : Tuesday, March 15, 2005 7:56:27 PM
Lease Expires . . . . . . . . . . : Saturday, January 30, 1904 1:28:11 Pm
  • 0

#4
Alexius

Alexius

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
C:\Documents and Settings\Owner>ipconfig /renew

Windows IP Configuration

An error occurred while renewing interface Local Area Connection : unable to con
tact your DHCP server. Request has timed out.
  • 0

#5
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Looks like you still have an address from the router. I can't think of any reason why this is happening. Is the router fairly new? Maybe it's a firmware problem. Have you checked for firmware updates lately?

-=jonnyrotten=- :tazz:
  • 0

#6
Alexius

Alexius

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
ok so i rang the people at belkin and explained and she told me that i had a idel thing to 5 minutes so it must have been disconnected me every five mins. but this cant be coz ive left it for 5 mins before and it was still on. anyway i went to bed and it didnt work. so i left it on over night again and this morning its worked horayy but for how long.

also my dads computer is also allowed to get on with out me

but for how long?
thanks for the help ill probably be back again soon :tazz:
  • 0

#7
garf12

garf12

    Member

  • Member
  • PipPip
  • 15 posts
I have been having this same problem but with a linksys router. Every morning when I would come into the office none of the 9 computers would work. I would cycle the power on the router and everything would work fine. Hasnt done it in a week or two though, really strange.
  • 0

#8
Alexius

Alexius

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
if you ever find a reson please tell
  • 0

#9
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts

ok so i rang the people at belkin and explained and she told me that i had a idel thing to 5 minutes


This sounds like the reason to me...

-=jonnyrotten=- :tazz:
  • 0

#10
kimchee501

kimchee501

    New Member

  • Member
  • Pip
  • 1 posts
I'm having exact same problem with my Belkin wireless-g router. Any solutions to this????
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP