Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

COD not installing when i inert disc 2


  • Please log in to reply

#1
mcloone

mcloone

    Member

  • Member
  • PipPip
  • 13 posts
Hey Guys,
I have cod2 installed on my computer and i went to install the 1st COD, u get through the installation fine until i have to insert disc 2, as soon as the disc is in and I click "okay" to contine, It doesnt respond and therefore i cant complete the installation.( inkow its not responding because i pressed ctrl+alt+delete to see and it was "Not responding",

Can Anyone Help? I'd Really Appreciate It,
Thnx Alot McLoone
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
sorry for the delay in response.

Have you resolved this issue? If not try coping all of the cd's to your hard drive and run the intall from there. IT could be your disc 2 is dirty or damanged.
  • 0

#3
mcloone

mcloone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
okay, ive doneth ta, but when i tried to install COD:UO , and when i lanch the game, the screen goes blank, na dthen cuts back to windows saying in a erro ;


"3 sound files are missing or are in bad format"

and then this all comes up in the console With "3 sound files are missing or are in bad format" error flashing at the top ;

CODUO MP 1.41 build win-x86 Aug 23 2004
----- FS_Startup -----
Current language: english
Current search path:
C:\Program Files\CALLOF~1\uo\pakuo06.pk3 (12 files)
C:\Program Files\CALLOF~1\uo\pakuo05.pk3 (3 files)
C:\Program Files\CALLOF~1\uo\pakuo04.pk3 (7646 files)
C:\Program Files\CALLOF~1\uo\pakuo03.pk3 (2275 files)
C:\Program Files\CALLOF~1\uo\pakuo02.pk3 (790 files)
C:\Program Files\CALLOF~1\uo\pakuo01.pk3 (1652 files)
C:\Program Files\CALLOF~1\uo\pakuo00.pk3 (6231 files)
C:\Program Files\CALLOF~1/uo
C:\Program Files\CALLOF~1/main
C:\Program Files\CALLOF~1\uo\localized_english_pakuo00.pk3 (2578 files)
localized assets pak file for english

File Handles:
----------------------
21187 files in pk3 files
execing default_mp.cfg
couldn't exec language.cfg
couldn't exec uoconfig_mp.cfg
couldn't exec autoexec_mp.cfg
========= autoconfigure
configure_mp.csv: using configuration 2200 cpu MHz 256 sys MB 256 vid MB
couldn't exec configure_mp.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 3.39 GHz
System memory is 1023 MB (capped at 1 GB)
Video card memory is 256 MB
Streaming SIMD Extensions (SSE) supported

Winsock Initialized
Opening IP socket: localhost:28960
Hostname: leocat
IP: 192.168.2.3
IP: 192.168.2.2
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 6: 1024 768 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (1024x768)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...53 PFDs found
...hardware acceleration found
...PIXELFORMAT 5 selected
...creating GL context: succeeded
...making context current: succeeded
ATI detectedInitializing OpenGL extensions
...using OpenGL 1.2 draw element range
...using OpenGL 1.3 texture add environment mode
...using OpenGL 1.3 texture combine environment mode
...using OpenGL 1.3 texture dot3 environment mode
...using OpenGL 1.3 cube map textures
...using GL_ARB_vertex_program
...GL_NV_texture_shader not found
...GL_NV_register_combiners not found
...using WGL_EXT_swap_control
...using OpenGL 1.3 multitexture
...using GL_EXT_compiled_vertex_array
...using OpenGL 1.2 normal rescaling
...GL_ATI_pn_triangles not found
...using GL_ARB_vertex_buffer_object
...GL_NV_fog_distance not found
...GL_NV_vertex_array_range not found
...GL_NV_fence not found
...ignoring GL_ATI_vertex_array_object
...using GL_ATI_fragment_shader
...ignoring GL_EXT_texture_filter_anisotropic

GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: RADEON X600 x86/SSE2
GL_VERSION: 2.0.5279 WinXP Release
GL_EXTENSIONS: GL_ARB_multitexture GL_EXT_texture_env_add GL_EXT_compiled_vertex_array GL_S3_s3tc GL_ARB_depth_texture GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_multisample GL_ARB_occlusion_query GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_transpose_matrix GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_element_array GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_map_object_buffer GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_ATI_vertex_array_object GL_ATI_vertex_attrib_array_object GL_ATI_vertex_streams GL_ATIX_texture_env_combine3 GL_ATIX_texture_env_route GL_ATIX_vertex_shader_output_point_size GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_vertex_array GL_EXT_vertex_shader GL_HP_occlusion_test GL_NV_blend_square GL_NV_occlusion_query GL_NV_texgen_reflection GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_multitexture GL_SGIS_texture_border_clamp GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_extensions_string WGL_EXT_swap_control
WGL_EXTENSIONS: WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisample WGL_ARB_pbuffer WGL_ARB_pixel_format WGL_ARB_render_texture WGL_ATI_pixel_format_float WGL_EXT_extensions_string WGL_EXT_swap_control WGL_ATI_render_texture_rectangle
GL_MAX_TEXTURE_SIZE: 2048
GL_MAX_ACTIVE_TEXTURES_ARB: 8

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
MODE: 6, 1024 x 768 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
picmip2: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
ATI truform: disabled
NV distance fog: disabled
Initializing Shaders
----- finished R_Init -----

------- Miles sound system initialization -------
Attempting 44 kHz 16 bit stereo sound
2D provider initialized at 9436800 0 89455988
available 3D providers:
Miles sound system initialization failed
WARNING: loaded sound file 'sound/misc/mouse_click.wav' couldn't be read
WARNING: loaded sound file 'sound/misc/mouse_over.wav' couldn't be read
WARNING: streamed sound 'sound/music/mainmenu1.mp3' not found
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Hunk_Clear: reset the hunk ok
3 sound file(s) are missing or in a bad format



Any Ideas Guys?

Thnx Alot
McLoone
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
do you have a friend with it installed? you just need those three sound files. just copy them over the originals and try the game again.

WARNING: loaded sound file 'sound/misc/mouse_click.wav' couldn't be read
WARNING: loaded sound file 'sound/misc/mouse_over.wav' couldn't be read
WARNING: streamed sound 'sound/music/mainmenu1.mp3' not found
  • 0

#5
mcloone

mcloone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
friend? so remove thoises files, and replace them form the disc? what folders tho,809.docs,setup,extras,DiretX, ?

Thnx Alot Guys,
McLoone

Edited by mcloone, 10 July 2006 - 01:43 PM.

  • 0

#6
mcloone

mcloone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
i can find them? which folder do i go in?

Thnx
  • 0

#7
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
is this cod or cod:uo? Lets see if you have the following files:

for cod:
in the install folder go to /main
localized_english_pak0.pk3 through localized_english_pak5

pak 0.pk3 through pak 6.pk3
pak 8.pk3
pak 9.pk3
paka.pk3
pakb.pk3

for uo:
pak0.pk3 through pak7.pk3

are you missing any of these files?
  • 0

#8
mcloone

mcloone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

is this cod or cod:uo? Lets see if you have the following files:

for cod:
in the install folder go to /main
localized_english_pak0.pk3 through localized_english_pak5

pak 0.pk3 through pak 6.pk3
pak 8.pk3
pak 9.pk3
paka.pk3
pakb.pk3

for uo:
pak0.pk3 through pak7.pk3

are you missing any of these files?




Yes this for Uo, i have all the.pk paks except for "pak0.pk3" i have "pakuo00.pk" , that the same 1?, if not, idont have tthe "pak0.pk3" , where could i get the file from then(like could u give me a site address or attach it your next post). and 1 last qestion, could 1 pak.pk file contain 3 sound files?

Thnx Alot,
McLoone
  • 0

#9
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
ok, you need to look at your cd's and see if you can find the misisng pak files. the music files are contained in them. (I don't have my uo cd's handy or I would provide more instructions here). Somehow you didn't get a complete install. you might want to reinstall UO and then patch it and see if that fixes the problem.
  • 0

#10
mcloone

mcloone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
is the pak00pk the same as .pak0 as you where talking about?, apart from that, all my .pk files are there, what patch should i DL ?

Thnx
McLoone
  • 0

Advertisements


#11
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
you need the 1.5 patch
  • 0

#12
mcloone

mcloone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
okay, installed that didnt fix it, any ideas now?, i still cant seem to find any pak.pk files missing though, so?....

Thnx
McLoone
  • 0

#13
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
reinstall the game again. if this fails, then I would recomend that you think about purchasing a new copy of the game. Your source media may be damanged enough that it is causing data corruption.
  • 0

#14
mcloone

mcloone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
i bough the game brand new, i have reistalled again and nothing,

Any more Ideas?
  • 0

#15
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
uninstall the game, uninstall cod. delete the cod folder. go to start/run. type in regedit. navigate to hkey_local_machine\software. go to activision. delete all cod listed under activision. Restart your pc.
Reinstall cod. reinstall coduo. then patch with 1.5 patch for uo. start the game and see what happens. if it fails then post a log here like you did at the begining.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP