Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

norton antivrus problem


  • Please log in to reply

#1
metal_head62

metal_head62

    Member

  • Member
  • PipPip
  • 13 posts
g'day all. i just install windows vista and im having trouble un installing norton anti virus as it wont run on vista but it wont let me uninstall it either to instal ez anti virus... can anyone help?
  • 0

Advertisements


#2
RjBass

RjBass

    Member

  • Member
  • PipPipPip
  • 225 posts
Well I think the first problem is the fact that your even using Norton (jk).

I have had troubles uninstalling Norton from various machines just using XP and 2000. Im anxious to see what they say about this.
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Is this the 64-bit or 32-bit?

To the best of my knowledge, there are no 64-bit AV programs working with Vista yet
  • 0

#4
metal_head62

metal_head62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
its the 32 bit version
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
ok, how is it not allowing you to uninstall? What are the symptoms you are seeing
  • 0

#6
metal_head62

metal_head62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
when i goto uninstall it, it says that it needs windows 2000 with service pack 3 or higher to run this program than it just closes. i am running windows vista beta 2 incase u needed to know.
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
you can try this:

http://service1.syma...001092114452606

but I have my doubts it will work in VISTA.

How is it preventing you from installing a differentAV Program?
  • 0

#8
metal_head62

metal_head62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
when i goto install ez anti virus it tells me i need to un install norton first.. know of any free AV programes that will run on vista and wont ask me to do this?
  • 0

#9
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
no, I do not, at least not for certiain...have to try them....can you tell if part of norton is running?

I'm inclined to disable it and manually kill it, but since I do not have it, I do not know how to advise
  • 0

#10
metal_head62

metal_head62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
i just gave that website u posted a look. im using norton anti virus 2006 and it says that i shouldnt use that programe for anything after 2003. as far as i can tell its not running at all.
  • 0

Advertisements


#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
http://service1.syma...n...v_lvl=&seg=

get that one then
  • 0

#12
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,807 posts
Try the Norton Removal Tool

:whistling:

EDIT - Jeez, we did it again gerryf. Same suggestion posted at the same time :blink:

Edited by computerwiz12890, 30 June 2006 - 10:45 PM.

  • 0

#13
metal_head62

metal_head62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
hmm anouther dead end..... maybe i should of thought all of this threw b4 installing vista. any other ideas or should i try and kill the program manualy and if so, how would i go about that?
  • 0

#14
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I'd use task manager to kill any norton processes in memory, then go in and manually delete the folders, then kill the registry entries (start up/services) responsible for starting up NAV, then reboot and hope I go tit all
  • 0

#15
metal_head62

metal_head62

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
yea i gave that ago....deletedeverything out of the reg but when i tried to delete the folder out of program files it wouldnt let me delete it? im thinkin i should reboot and try again?

Edited by metal_head62, 01 July 2006 - 05:57 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP