Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless setup


  • Please log in to reply

#1
morjo

morjo

    New Member

  • Member
  • Pip
  • 8 posts
Quick question.

Just bought a Netgear Wireless Router.

Needs to be setup.

I already have a D-Link DSL-300 ADSL modem
(default 192.168.0.1).User info in this already for internet.
The wireless router is a netgear model WGR614
(default 192.168.0.1).

I obviously have to plug the Modem into the router and then the router to my PC in order to configure it. But can u please tell me if i need to set up my modem as a bridge? Because i am able to input the Internet username & password into either.

Also do i need to change the ip addresses and if so which one?

Hope u guys can help
kind regards
morjo
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
You should not have to do much at all except for run the installation software for the router on the computer (without the router plugged in yet) and follow the instructions. It should tell you when to start connecting the router and computers and after all that reboot and you should be able to connect. Why do you have to type in a username and password with dsl? I thought that was only for dial up. You should always be connected with dsl like broadband.

-=jonnyrotten=- :tazz:
  • 0

#3
morjo

morjo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
there is no software to install, i have to type in 192.168.0.1 in the browser to configure the router, but i cannot access it because my modem has the same address.

Instructions tell me to plug the modem into router first then router to PC, i have followed instructions step by step but i still cant access it. If i just plug the router in by itsself i can access the config page but it wont let me past the first step where it wants to detect my internet. I then plug the modem in but the browser drops out once i add it.

I need a username and password for my adsl internet, it is always connected but i need to put in username and pass to set it up for the initial connection.

Hope this clears my situation up a bit....look forward to ur reply

thanks
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Do you have internet connection sharing enabled on any of the computers? If so you need to disable it. Also make sure that you are only plugging in one computer into the router at first until everything's setup. I am unfamiliar with your router and the fact that you don't have to run an install disk to set it up initially and also am unfamiliar with dsl that you have to enter usernames and passwords to connect to, but I will help as much as I can. Which browser are you using to connect to the internet with? MSN Explorer? If so, then try using Internet Explorer.

-=jonnyrotten=- :tazz:
  • 0

#5
J'Tok

J'Tok

    New Member

  • Member
  • Pip
  • 5 posts
I've had the same problem only with different hardware. what you have to do, is plug ONLY the router into your computer and then configure it. Then you plug your modem into the appropriate port on your router. When your done with that, make sure your computer's intenet is configured properly (e.g. not trying to dial out). Everything should work after that.
If it doesn't you know where to find us. :tazz:
  • 0

#6
morjo

morjo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
i have tried to just connect the router and go into its configuration, This works but i cannot get past the first page of the setup, the router configuration page opens up and its first step is to find my internet connection. It will not allow me to go past this step, i have tried to plug the Modem into the router at this point but the configuration page just drops out.

I am using Internet Explorer

Johnnyrotten i did have internet sharing enabled but i have disabled it but still same result :tazz:
  • 0

#7
morjo

morjo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
YAY Finally got it working, friend came over to help me, we took ages but finally after resetting the hardware for both router and modem we were able to go into config page of router and change its ip addy....its all good now.

Oh i set my Modem up as a bridge.

:tazz:

Thankz for the help

kind regards morjo
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP