Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do I disable built in motherboard gfx?


  • Please log in to reply

#1
Ryukk

Ryukk

    Member

  • Member
  • PipPip
  • 33 posts
:whistling:

Alright, recently I installed some windowsxphome drivers on my windowsxppro computer, whiched caused alot of problems and many different Blue Screen of Death errors. So I used my windows disc and used the repair feature to fix my computer. I uninstalled the gfx card and all the software that came with it before repairing. I did everything in the correct fasion and didn't fry the card. Now after I install the card and start up i see the intial start up screens but my moniter goes blank when i reach the desktop, but I still hear the desktop sounds, which leads me to believe the desktop is there, but I can't see it. I think this may be because after repairing using the windows cd it re enabled my built in gfx capibilities on my mother board, which I don't know how disable. The card is an ATIraedon9550XL 256 mb and only about a month old. If there is anymore info I left out that you think would be useful just let me know and I'll oblige you to the best of my ability.

Thanks,
Ryukk
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
telling us what motherboard would help

Sometimes, motherboards automatically disable onboard graphics cards when another is detected. Sometimes, you need to set its vga memory usuage (since they use shared system memory) to ZERO
  • 0

#3
Ryukk

Ryukk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
http://www.msicomput.......-L&class=mb

MY computer doesn't auto disable cause when I first got a gfx the person who installed it had to turn it off. Where would I turn the vga memory usage to 0?

Also, I tried installing the gfx card I had before my brand new one, and it goes blank at desktop too, i think it has to be the built in gfx causeing this.
  • 0

#4
Ryukk

Ryukk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Thanks for no help bro, I just reformated my comp and that seemed to fix it.

I hope this isn't how you help all the retards that post here about there nabler comp problems.

GG
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP