Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost CDRW Drive after installing DVDRW Drive


  • Please log in to reply

#1
twistedone

twistedone

    Member

  • Member
  • PipPip
  • 19 posts
I just installed a Benq DW1650 DVDRW drive in my computer. Previously I had a Mitsumi CDRW drive installed, so I installed the benq in the bay below. I set the Benq as the master, and the Mitsumi as the slave. When I booted up my computer, it found the hardware for the Benq and installed it, but I lost the Mitsumi drive in the process. Any idea what could cause this?
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there twistedone.

I found this little fix, it looks reliable. Try it and let me know if it worked.

http://www.dougknox...._cd_dvd_fix.htm

Cool :whistling:
  • 0

#3
twistedone

twistedone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I tried that, and it didn't work. Any other idea as to what I could do?
  • 0

#4
twistedone

twistedone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I seem to have fixed the problem. I reseated the IDE cable again today and now it seems to recognize the drive. Not sure what was causing the problems but at least it's working now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP