Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

networking problems


  • Please log in to reply

#1
deeperry

deeperry

    New Member

  • Member
  • Pip
  • 6 posts
I am having trouble setting up a home network with 2 pcs and a laptop. The laptop and one pc can access each other's shared files, but neither can access the main computer's files. The main computer can access both the other PC and the laptop. When I try to access the main computer it says that I may not have permission to do so. I went through the tutorial here and when it comes up to the section to change or remove permissions (step 38), that simply does not exist on my computer. When I go to share files it just says that they can be shared and that Windows Firewall is configured to allow it. I cannot set individual permissions. I have scoured the internet and seen people with the same problem, but no one seems to have the right solution. I am running XP Home SP2. Any help would be appreciated.
  • 0

Advertisements


#2
fear187

fear187

    Member

  • Member
  • PipPip
  • 41 posts
Do you have Windows XP Home edition ? if so, XP Home only allows its users to use "Simple File Sharing" which does not let you do the more advanced configurations of setting permissions and the like.

If you have Windows XP Pro... open the shared folder you'd like to share, and then click TOOLS => FOLDER OPTIONS => VIEW => Then scroll to the very bottom of the list and UNCHECK "Use Simple File Sharing" .. and click apply/ok. Now go back to the shared directory.. and go to the shares tab and see if the properties to set permissions appear =) (this is only if you have XP Pro). Good Luck.

(Also.. from what I learned.. ALWAYS have the "Everyone" Group listed in the security tab.. if you are going to share the directory.... or else you will always be denied access to view the shared directory from other computers... even if you have the everyone group listed in the shared permissions... just a good tid bit =) .. Good Luck.
  • 0

#3
pollyh

pollyh

    Member

  • Member
  • PipPip
  • 17 posts
I might be off the mark here - but I had this problem - it was Norton not allowing the sharing through. reconfigure the firewall in Norton to tell it this is OK to share and things might improve - if you have Norton that is !!!!
  • 0

#4
deeperry

deeperry

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for your help. I do have XP Home, so that explains why I couldn't find those tabs. I think I have fixed the problem by reading a response to someone else. I ended up changing my registry under restrictanonymoususer. My decimal value was 1 and it should have been zero. I changed it and everything seems to be fine now. But thank you for answering. I was feeling like no one could help me! Thanks again!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP