Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

media player 11 sound problems


  • Please log in to reply

#1
deano3433

deano3433

    New Member

  • Member
  • Pip
  • 7 posts
Hello again,
Its been a long time since ive needed this due to XP being so good.
Anyway here is the problem Im having. I had Media player 10 and dowloaded the Media player 11.

Seemed to be ok in everyway except sound. All my music now comes out as if the volume is set too high and is distorted. I have gone ito control panel sounds and played with the settings but its not the problem. i know this because i also have winamp and the same music plays at the correct volume on winamp.

Can anyone suggest how to fix this problem? It was fine with media player 10.

seems like it must be some setting within media player itself?? :whistling: :blink:
  • 0

Advertisements


#2
jhempelayo

jhempelayo

    Member

  • Member
  • PipPip
  • 27 posts
have you try to uninstall then reinstall the WMP 11?
  • 0

#3
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
I know it sounds basic, but have you tried lowering the volume from WMP?
  • 0

#4
deano3433

deano3433

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Ok its starting to look like i may have to uninstall and reinstall.

Yes i have tried the volume on media player itself but even lowering it does not stop the distortion. Its almost as if the music i had previously on media player 10 has been re-recorded too highly.

Anyway, i will give it one more day, see if i get any other suggestions, then try a reinstall. Thanks for the replies so far.
  • 0

#5
deano3433

deano3433

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Well thats it folks.
I gave up. I liked the layout much better but tried unistalling and reinstalling media player 11. Each time it loaded with the sound being distorted so i have gone back to my former Media player 10. Its fine.
Weird i know but i just couldnt fix it.
Seems to be a bug in the programme me thinks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP